Yildiz Online (Alpha) Index du Forum
Yildiz Online (Alpha) Index du Forum FAQ Rechercher Membres Groupes Profil Se connecter pour vérifier ses messages privés
 
La date/heure actuelle est Dim 25 Juin - 08:11 (2017)  
Bug des ressources.

 
Poster un nouveau sujet   Répondre au sujet    Yildiz Online (Alpha) Index du Forum -> Bugs -> Fr Sujet précédent | Sujet suivant  
Auteur Message
Nemirtingas
Invité

Hors ligne




MessagePosté le: Jeu 28 Fév - 13:52 (2013)    Sujet du message: Bug des ressources. Répondre en citant

Bonjour.
J'ai vu un topic qui parlait de ressources qui disparaissaient après avoir quitté le jeu.
Vous avez dit que c'était fixé hors dès que je quitte le jeu, je n'ai plus aucune ressource (métal, énergie et civils).


Revenir en haut
Publicité






MessagePosté le: Jeu 28 Fév - 13:52 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Yildiz-Online
Administrateur

Hors ligne

Inscrit le: 30 Nov 2012
Messages: 81
Localisation: Belgium

MessagePosté le: Dim 3 Mar - 12:45 (2013)    Sujet du message: Bug des ressources. Répondre en citant

C'est sans doute du à un redémarrage du serveur forcé, mais dans le doute, je laisse ce topic ouvert, merci pour ton rapport.

Revenir en haut
Visiter le site web du posteur
Nemirtingas
Invité

Hors ligne




MessagePosté le: Mar 5 Mar - 22:54 (2013)    Sujet du message: Bug des ressources. Répondre en citant

Bonsoir.
Je tiens juste a préciser que même maintenant mes ressources sont toutes à 0 au démarrage donc je ne sais pas si sa le fait a tout le monde mais en tout cas sa me le fait a moi Smile .


Revenir en haut
Yildiz-Online
Administrateur

Hors ligne

Inscrit le: 30 Nov 2012
Messages: 81
Localisation: Belgium

MessagePosté le: Mer 6 Mar - 00:39 (2013)    Sujet du message: Bug des ressources. Répondre en citant

je viens de me connecter sur le compte nemirtingas, tu as toutes tes ressources au maximum, tous les bâtiments construits et pas mal de vaisseaux, c'est sur un autre compte?

Revenir en haut
Visiter le site web du posteur
Nemirtingas


Hors ligne

Inscrit le: 05 Mar 2013
Messages: 9
Localisation: France

MessagePosté le: Mer 6 Mar - 18:39 (2013)    Sujet du message: Bug des ressources. Répondre en citant

Bonsoir. Non... Dès que je me connecte toutes mes ressources sont a zéro.
Je vais uploader une vidéo pour le montrer.

EDIT :

Voici le lien de ma partie :
http://www.youtube.com/watch?v=m3u76TB9rJ0


Revenir en haut
Yildiz-Online
Administrateur

Hors ligne

Inscrit le: 30 Nov 2012
Messages: 81
Localisation: Belgium

MessagePosté le: Mer 6 Mar - 21:49 (2013)    Sujet du message: Bug des ressources. Répondre en citant

Très bizarre, je viens de mettre en ligne la dernière version, ce soucis apparait toujours?

Revenir en haut
Visiter le site web du posteur
Nemirtingas


Hors ligne

Inscrit le: 05 Mar 2013
Messages: 9
Localisation: France

MessagePosté le: Mer 6 Mar - 21:53 (2013)    Sujet du message: Bug des ressources. Répondre en citant

Affirmatif.
J'ai toujours 0 ressources et -50 civils quand je me connecte et que sa a fini de charger mes données...


Revenir en haut
Yildiz-Online
Administrateur

Hors ligne

Inscrit le: 30 Nov 2012
Messages: 81
Localisation: Belgium

MessagePosté le: Mer 6 Mar - 22:06 (2013)    Sujet du message: Bug des ressources. Répondre en citant

c'est normal pour les ressources, vu que tu n'as aucun batiment chargé, le multiplicateur pour le calcul des resources est 0.


donc la question est "pourquoi tu n'as aucun batiments chargés"?


ta version est à jour (0.10.0) ?


Revenir en haut
Visiter le site web du posteur
Nemirtingas


Hors ligne

Inscrit le: 05 Mar 2013
Messages: 9
Localisation: France

MessagePosté le: Mer 6 Mar - 22:25 (2013)    Sujet du message: Bug des ressources. Répondre en citant

Oui 0.10.0 et mes bâtiments chargent après 5minutes et mes ressources à zéro.

Revenir en haut
Yildiz-Online
Administrateur

Hors ligne

Inscrit le: 30 Nov 2012
Messages: 81
Localisation: Belgium

MessagePosté le: Mer 6 Mar - 22:45 (2013)    Sujet du message: Bug des ressources. Répondre en citant

tu as quoi comme config materielle (CPU/GC) et logicielle(OS)?

Revenir en haut
Visiter le site web du posteur
Nemirtingas


Hors ligne

Inscrit le: 05 Mar 2013
Messages: 9
Localisation: France

MessagePosté le: Mer 6 Mar - 22:48 (2013)    Sujet du message: Bug des ressources. Répondre en citant

OS : Windows 7 64x avec les dernières mises à jours.
CPU : AMD Athlon(tm) II X2 3.30GHz.
RAM : DDR3 8Go
CG : NVIDIA GeForce GTX 260 avec les dernières mises à jours.


Revenir en haut
Yildiz-Online
Administrateur

Hors ligne

Inscrit le: 30 Nov 2012
Messages: 81
Localisation: Belgium

MessagePosté le: Mer 6 Mar - 23:07 (2013)    Sujet du message: Bug des ressources. Répondre en citant

donc d'après ta video, ils apparaissent tout seul après un certain temps sans intervention de ta part, c'est bien ca?


ta connexion internet est bonne?


Revenir en haut
Visiter le site web du posteur
Nemirtingas


Hors ligne

Inscrit le: 05 Mar 2013
Messages: 9
Localisation: France

MessagePosté le: Mer 6 Mar - 23:09 (2013)    Sujet du message: Bug des ressources. Répondre en citant

Exactement.
Quand je me connecte, mes bâtiments et ressources sont tous comme si je n'avais rien fais.
Après 5 minutes, mes bâtiments apparaissent puis mes ressources commencent à augmenter.


Revenir en haut
Yildiz-Online
Administrateur

Hors ligne

Inscrit le: 30 Nov 2012
Messages: 81
Localisation: Belgium

MessagePosté le: Mer 6 Mar - 23:31 (2013)    Sujet du message: Bug des ressources. Répondre en citant

étrange vu que les batiments devraient arriver en meme temps que la liste des vaisseaux.


je vais jeter un oeil au protocol lors de l'initialisation, histoire de vérifier qu'il ne lance rien tant qu'il n'a pas toutes les données chargées


Revenir en haut
Visiter le site web du posteur
Nemirtingas


Hors ligne

Inscrit le: 05 Mar 2013
Messages: 9
Localisation: France

MessagePosté le: Mer 27 Mar - 15:52 (2013)    Sujet du message: Bug des ressources. Répondre en citant

Bonjour.
Je viens de me connecter et j'ai toutes mes ressources et mes bâtiments se sont chargés instantanément.
Le problème doit être résolu alors.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:11 (2017)    Sujet du message: Bug des ressources.

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Yildiz Online (Alpha) Index du Forum -> Bugs -> Fr Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
digiTech Template © digital-delusion.com
Powered by phpBB © 2001, 2017 phpBB Group
Traduction par : phpBB-fr.com